whs2011でバックアップ中にハングする

マザー載せ替えに伴い、osの新規インストールで対応しようと考えた。
870から970に変更したのでたぶんマザー置き換えだけでうまくいくとは思っていた(根拠は以前やったvistaの時の経験:既述)のだが、不具合にさんざん悩まされた経験がそれを許さなかった。
それにドキュメント等の重要かつ共用ファイルはパーティションを切って置いておく方が、こういう載せ替えの時などは都合がいく、OSを入れ直すにも便がよい。
フォーマットなどのデータ消失機会を避けることができるから。
また、新規インストールでフォーマットさえしなければ、windows.old、それより古いものがあればwindows.old.000という風にフォルダを作って退避してくれるので、以前のCドライブの情報(例えばデスクトップとか)を保持してくれる。

なので、まずフォーマットせずに新規インストール。
フォルダにwindows.oldのあるwindows7のCドライブができあがり。
whs2011はv1よりも手こずる場面が多くあるので、なるべく早めにサーバーに接続してコネクタをインストール。
それから諸処のソフトをインストールして、このクリーンな状態を保存したいので、ここで初めてバックアップ。
ところが、1%の表示のところでハングアップ。
操作を受け付けず、表示が固まったまま。
リセットして何度やっても同じ結果。
チェックディスク、メモリーチェック、修復等々しても同じ。

仕方ないので再度新規インストール。
今度はインストール完了してLanドライバを当てた時点ですぐにコネクタをインストール。
ところがこれでも数%いったところでハングアップ。

バックアップがとれているので、腹をくくってフォーマットしてからクリーンインストール。
やってから気づいたが、別のHDDを接続して、そちらにクリーンインストールすれば様子を見ながら、かつデータ復帰失敗のリスクを負わずにできたと気づいた。 😳
ともかくやっちゃったものは最後まで行くしかゴールはないわけで…。
またLanドライバを当てて、すぐにコネクタを入れて、バックアップを試す。
今度は最後まで進行して、ちゃんとバックアップがとれた。
間違っている可能性大だが、恥ずかしげなく言い切ってしまえば、windows.old関係がwhsとの間でデータの不整合を起こしていたのではないか。
もはや調べようもないし、解決の方法も思いつかないので、これはこれでおしまい。

ホントにv1は確実に動作して不具合もなかったので良かった。
2011にしてからのバックアップ時間は最短でも20分くらいかかっているが、v1の時は10分弱で終わっていた(同一マシンでほぼ同一データの場合)。
データ(フォルダ)の復元でも同様にv1よりも時間がすこぶるかかるようになってしまった。
さらに、v1から2011に変更したxpパソコン、これはきちんとスリープ復帰してバックアップ後に再スリープしていたのだが、変更してからは再スリープしてくれなくなってしまった。
全く同じマシン構成なのに上記のようなさんざんな結果になってしまっている。
こんなに不具合(&不満)が出てくるなら今更な話だが、2011にしなければ良かったと思っているくらいだ。

不満の諸元は「同じマシン構成なのに…」というところだ。
v1を知らずに始めていればこんな残念感を感じることはなかったな。

マウスの不具合

cpu切り替え機で2台のパソコンを行ったり来たり。
これまで何の問題もなかったのだが、今回のスリープの一件に便乗して、どうやら不具合が起きていたようだった。
こんなに問題が重なると解決の糸口が何なのか、どこにあるのか、ホントつかめない…。 🙁

問題はこの切り替え機のそもそもの接続方式であるusb方式自体に問題があると思っていた。
何せ、それ以前にはみられなかった問題だったからだ。
その問題とは、usbマウスを接続したり切断したりとこれを不定期に繰り返すのだ。
正確には、マウスが突如切断され、あの切断音がなり、その後すぐに再接続となるというものだ。
マウスの操作中にしかその現象はならない。
またキーボードの操作には何の不具合もない。

しばらくはそれままだまして使っていた。
あるとき、もしかしたらこれがスリープ復帰失敗に関係あるのではないかとふと考えた。
そこでマザーを変更して、以前の切り替え機(ps/2接続)に変更してみた。
スリープ復帰は失敗しなくなったものの、マウスは相変わらず再接続を繰り返す。
もしやスリープ復帰はマザーボードそのものに問題があったのかもしれない。
ならばと、今度はマウスを変更。
ps/2に変換して使えるマウスというのは少なく、多ボタンではないシンプルなものしか認識してくれない。
唯一オプティカル(光学式)でps/2という貴重品が出てきたので、それを接続。
あっけなく問題は解決した。

こんな不具合あるのだなぁと。
盲点だった。
そりゃマウスだって壊れることもあるだろうな。
なにせ7、8年は酷使されてきたからな。 😥

asrock turbo ucc

以前さんざん設定に苦悩していたasrockの870 extreme3。
コアをアンロックすると勝手にオーバークロックになっていた。
こちらとしてはアンロックだけしてくれればよかったのに。

このturbo uccというのはBIOSの立ち上がりでxボタンを押せば自動でアンロックとオーバークロックする機能のようで、そもそもuccの設定を有効にすれば良いだけだったようだ。
xボタンを押さないとアンロックにならないものとばかり思っていた。
思い込んでいた。

しかし、結局スリープの失敗はこれとは関係なく、やはりcpu切り替え機との間での問題だったようだ。
この切り替え機でまた違う問題にぶち当たった…。 🙁

WD RMAの期間

先月6/29に郵便局からシンガポールへ発送した。
発送手段は前回と同様小形包装物で。
しばらくwait product状態で約2週間。
先週ようやく受け取りおよび発送のメールが届いた。

前回正月をまたいだときの件よりも遅かったが、発送時には確か一ヶ月かかると書かれていたはずで、まぁ順当な待ち時間だ。
3週間、結構長い期間だ。
代替品が無い場合は素直に一台新品を買った方が確実と思う。