LHR-EGU3Fの不具合

挙動がおかしくなってきたLHR-EGU3F。
ACアダプターを入れてもスピンアップしたまま止まらず、スタンバイ状態に移行しない。
この状態だとUSBコネクターをPCに接続しても全く反応無し。
本体がおかしいのだから当然と言えば当然か。
十中八九起動に失敗するようになった。

さらにだんだんひどくなったようで、前記事のWindow8アイコン表示崩壊を招いたのはこいつのせいではないかと疑っている。 😡
マウスオーバーでアイコンが変わっていき、表示が戻らなくなり、デスクトップ背景が黒色一色に。
果ては各モニターにクローン表示される始末。
次はEGU3Fに入れたファイルが認識できない状態に。
削除もプロパティ表示も名前変更も、とにかく何も受け付けないどころか、アクセスする度にエクスプローラがクラッシュ。
WHS2011の自動バックアップがあって本当に良かった。 😉

ST2000DL003との相性問題かと思い、WD10EARSを入れてみたがやはりデスクトップ表示がおかしいし、そもそもスピンが止まらずに起動に失敗する。
稼働を独自に制御(スタンバイ←→スピン)するLHR-EGU3Fそのものがおかしいのだろう。
現在使用を控えているが、他の外付けHDD機器にしてから発症していない。
この外付けHDDの時だけおかしいのである。
ファイルを消せなくなってしまい、chkdskでもエラー無し、結局フォーマットするしか方法がなかった。
kamazoや3335、IOのポータブルHDDなど他の機器は問題がでない。

購入後1年以内なのでサポートで「無償で対応します」と言質はもらったが、発送がこちらもちというのはなんとも…。 😈
鎌蔵が壊れたとき、scytheの修理サポートがとても良かっただけに対比的に失望…。
そもそも割高な0570って…。

<2013.01.25追記>

そういえば、すっかり関連性を忘れてしまっていたが、BSOD終了を経験していた。
数週間前の話、XHCIのエラーによりスリープから復帰失敗。
エンコPCであるasrock 870 extreme3 R2.0とEGU3Fを使っていて、これはどうやらUSB3.0関連のエラーのようなのだが、本当にたまたま、マザーを乗せ替えてから初めてかも知れないがスリープを使用したときのことだった。
確か、この時は以前書いたようにVMW5のプロジェクトの破損はなく、後日無事エンコできた。
だが、怖いので以降EGU3Fを接続してのスリープは使わないようにした。
なので、故障によりBSODに至ったのか、そもそもの不具合なのかは不明である。

<2013.01.30追記>

修理上がりで早速動作チェック。
約一週間で出戻りである。
seagate ST2000DL003はMAL-3335SBKU3で使用中なので、鎌蔵からWD10EARSを移植する。

報告書によると動作不良の確認が取れなかったとのことだが、念のため新品に変更とのこと。
確かにシリアルナンバーは違う。
だが、以前と確実に動作が違う。
これまではこのLHR-EGU3FというのはAC電源接続後スピンが止まってからでないとUSB2.0にせよ3.0にせよ、動作しなかった。
ところがこの個体ではMAL-3335SBKU3と同じように、起動スピン中にUSB接続してもちゃんと認識してくれる。
HDDの駆動を中断することなくスピンしたままなのだ。
というか、これが普通だろうし、そもそも初期不良だったのかもしれない。 😈

画面が破綻するという不具合、推測するにHDDの読み取り不能状態(アクセス試行しっぱなし)で起きるようだ。
つまりは記憶装置が壊れていると「コンピューター」が延々と読み取り状態になって、上記のような不具合につながる。
LHR-EGU3F固有のものではないと思われる。

HDD交換ついでに消費電力をワットモニターでチェック。
起動時ピーク → 14W
スタンバイ時 → 2.1W
アイドル → 4.7W
参考:WD10EARS specifications
スタンバイ 0.7W
アイドル 3.3W

crystaldiskinfoでのsmart温度チェック。
ST2000DL003だとアイドリングでも45℃前後で、冬の軽めの暖房ありで、たまにファンが回る。
読み書き中だとほぼ回りっぱなし(動作音は静かであるが…)。
これがWD10EARSだと読み書き数時間稼働させても最高で44℃止まり。
ファンの動作が実温度なのか、smartからのものなのかわからないが、少なくともWD10EARSではファンが回らなかった。

MD(緑電子)やエレコム、logitecなど昔から使ってきた身としてはあまり考えたくないが、日本企業だからという信頼性はすでに失われて久しいのかも知れない。
一方TEXAのHDDはもう20年くらい前のものであるが、今でも何とか駆動する。
「一年ごときで故障するはずありませんよ」的な意味での1年無償保証ならやはりこの発送者負担のセンドバック方式は信頼を失う。
次からはロジテックやエレコム製品は店頭購入か、故障したらあきらめるようなものだけにしておくことにする。

marshal mal-3335sbku3を追加

どうにもLogitec LHR-EGU3Fの挙動がおかしくて…、まぁそれは今度。
メインの外付けHDDなのに使えないのはつらいので、marshal MAL-3335SBKU3を購入して付け替えた。
そこで差異など、レビューを。

そもそも2台入れられるケースが必要なのか?
それは特殊な状況から発した結果だった。
巨大なデータを移動するときに外付けHDDを2台がけでファイル転送するという対策により時短を達成していたのだが、これはやはりかさばる。
そこでRAID0、RAID1、JBOD、スタンダードの4モードに対応していて、一本のUSB3.0ケーブルさえ接続すれば2台(パーティションが複数ならそれ以上)を認識してくれればいいMAL-3335SBKU3をチョイス。
スタンダードモードを使えば自分のニーズにマッチする。

WHSのHDDを交換したばかりで1台浮いたHDDとEGU3FのHDDを装着。
帯域からすれば2台HDDをつないだところで転送速度がおいつかないことはないだろう。
実際に転送速度がどうなのか、crystaldiskmarkでチェックした。
ちなみに大きなファイル転送を主眼に置いているのでシーケンシャルのみをチェック。

まずは、マザー基板上から導いたフロントベイにつけたUSB3.02カ所にLHR-EGU3FとMAL-3335SBKU3を接続。
3台同時にテスト。
3HDDs
WD10EARS on LHR-EGU3Fはまぁこんなものか。

次はMAL-3335SBKU3だけでテスト。
2HDDs
ST2000DL003 on MAL-3335SBKUはデータ量もあるのでこんなものかもしれない。
同じくHD154UI on MAL-3335SBKUもデータ量は似たようなものだし。

次は3台を同時ではなく順次テスト。
dokuritu_HDD
やはりWD10EARSのポテンシャルは変わらないようだが、他2台は若干速い結果になった。
まぁ、これくらいならたいした低下ではない。

次は温度、というかクーリング性能。
ST2000DL003をLHR-EGU3Fで使っていたときは、アイドル中でも45℃くらいになる。
ちょうどファンが稼働するかしないかの辺り。
読み書き中は割とファンが回っている。
救いは静かなこと。

WD10EARSをLHR-EGU3Fで使った場合は、アイドルで30℃弱。
読み書き中でも40度に達するかどうか。
ST2000DL003は結構熱いのだな。

ST2000DL003をMAL-3335SBKU3に載せた場合はどうか。
これはアイドルで30℃弱。
読み書き中でも40度に達することはなかった。
なお、すべて室温は同じ状況。
割とファンの騒音は大きめ。
寝室には置けないくらい。
「自動で止まる冷却FANを搭載」と謳ってあるのでアイドルなら静かかも。

LHR-EGU3FはHDDのフレームから熱を金属で逃すという設計思想がない、逆説的に意図してそうしているようで、例えばエンジンオイルのように上限下限を設定している感じ。
一方のMAL-3335SBKUはHDDの固定フレームが金属なので放熱作用があり、その表面積に対してもクーリングを行うのでLHR-EGU3Fよりもはるかに涼しいわけだ。
HDDを室温まで徹底して冷やすのが良いことか悪いことはわからないのだが、冷却性能面ではMAL-3335SBKU3の方が優れている。
ファンが静かなら文句ないのだが…。 😐

なお、私の場合はMAL-3335SBKU3にマニュアルが入ってなかった…。 🙄
マニュアルダウンロード
あと、ジャンパ設定がいまいちわかりづらい、かな。

<2013.01.21追記>

消費電力がどれほどのものか、ワットモニターでチェックしてみた。
電源オフ時(スイッチオフ) :0W
起動時(2台収納):最大40W弱
スタンバイ時(USB未接続時) :3W
アイドル時 :13~14W
ファイル転送(一台のみ) :16W前後
ファイル転送(2台同時) :18.5W

ファイル転送時、HD154UIの方が0.5W程度大きかった。
データシートによると、5.8W(ST2000DL003)と6.3W(HD154UI)なので、その通りのようだ。
ちなみに、同じく、アイドル時4.5W(ST2000DL003)と5.1W(HD154UI)。

<2013.01.25追記>

ST2000DL003をMAL-3335SBKU3に載せ替えた時にデータを移して空っぽにしたときの、1台のみcrystaldiskmarkをかけた結果。
sg_3335
やはり外周部分のためか、上記よりも随分早い。

<2013.03.11追記>

数GBの異なるファイルの転送を2台同時にそれぞれ異なるストレージに実行すると、だいたいどちらかの転送が80MB/s程度で、もう一方が20MB/s程度となり、合計で100MB/s程度の読み出ししかできない様子。
私の使い方だと結局トータルで見ると、2台の別のハードディスクケースを使うより明らかに遅いが、1台のHDDよりは多少速い程度の結果。
むう、どうしたものか…。

気になったので内部を観察。
fujitu MB86E501Aというチップがコントロールしているようだ。
ま、だからといって何か解決の糸口が見えたわけではないのだが…。 😕

<2013.03.15追記>

あほなことにジャンパーピンの設定が間違っていた…。
ジャンパーピンに関するお知らせ
見事に90度方向を間違えていた様子。
説明書だとファンの取り付け方向を基準に説明がなされているが、ジャンパから見るとあやふやな方向であり、これで間違いが発生したようだ。
壊れなくて良かった…。 😐

で、すぐさま試しに2台同時にそれぞれ別のストレージに転送してみた。
合計で140MB/s出ている…。
昨日大量のファイルコピーをしたときは、気まぐれに140MB/s出ることがあったが、ジャンパ間違いに気づいて訂正した今日はコンスタントに出ている。

<2013.3.16追記>

前日速度計測したときは4GB程度のもの二つを使ったが、改めて100個近いGBクラスのデータの同時転送を試したら、以前と変わらなかった…。 🙁
そんなわけで、140MB/sは気まぐれな様子。
そこでRAID0にしてみた。
かつてRAID0でデータを無くしたことがあったので本当は嫌なのだが仕方なし。 😐

samsung HD154UIを2機がけ。
mal3335hd154uiraid0
crystaldiskmarkで結構威勢の良い数字を出す。
データ移動先もRAID0なのでこれでかなりの時間短縮ができるはずである。
そう、願う…。

<2013.4.15追記>

USB3.0のRAID0→USB3.0のRAID0へUSBハブ経由でデータコピー、Max200MB/s程度の速度を確認。
大変快調。
ちなみにワットモニターで電力チェック。
HD154UI2台だと、起動時に40W弱。
アイドリング中は17W。
たいした違いはないな。

クライアントの復元でエラー

とある事情でwindows8のデスクトップアイコンがおかしな表示に、コンピュータが読めないなど、いろいろと不都合が…。 😡
マウスオーバーでアイコンのバックの色が抜けるとか、表示そのものが変わってしまう…。
困ることは無いと思っていたが、正解のアイコンが見つけられず大変不満。

そこでWHS2011のバックアップにある昨日の自動バックアップからリストアすることにした。
ASUS P8H77-M PROを使っているのだが、リストアCD起動でLanドライバを要求された。
windows8 32bitなので、asusのCDからUSBメモリにwindows8 32bitのドライバを移して認識させる。
ドライバは当たったようだが、サーバが見つからない。
以前もやった気がするが、ドライバ自体が合っていないとこうなった、はず。
そこで、vistaのドライバを試す。
こちらはサーバは見つかったが、errorを出してストップ。
ログには0x80080005とか、VDSがどうとか…。
これまでシビアにvistaと7でドライバ違いがなかったので不具合無かったのだが…。

はじめからwindows7 32bitのドライバを入れれば良かった。
これだと素直にリストアが始まった。
asusのマザーは所有が初めてだし、intel cpuのPCもそもそも十年弱ぶりくらいなので、こんなことで止まるとは思いもよらず…。
まぁ、すぐに思い当たったのは、トライアンドエラーのおかげか。
うれしくはないが…。 😥

備考:120GBのSSDで、容量40GBくらいの復元に約30分。

<2013.01.31追記>

上記、whs v1の記憶と混同していたのかも知れない…。

今度はノートPCのリストアの必要に迫られ…。 😡
古くなってきたノートであるがSSDのおかげで普段使いで不満は全くない。
そのSSD、crucial C300シリーズなのだが、リストアしようとすると上記と同じくVDSがどうとか。
推測するにファイルコピーするためのマウントができないということではなかろうか。
なぜかはわからないが、どのOSバージョンのドライバを入れてもエラーで止まる。
必ず終了推定時間表示が完了する前。
英語だと似たような案件に当たるも「WHSだから」という記事は見あたらない。
参考になるものがないのだが、まぁ試しにリストア途中のディスク管理でフォーマットをしてみたら今度はちゃんとリストアできた。
いまいちSSD自体を理解できていないので、対処として正解なのかどうか推察すらできないのだが、実際そうだったのだから良しとしよう。 😐

gptへのクローンコピーはあきらめた(というより顛末その2)

前回1.5TB→3TBへのシステムディスクをクローンコピーするという目標は不達に終わったわけだが、ならば不具合のないうちに素早くインストール&バックアップしてしまえばいい。
そもそもGPT起動できるのか、まだ判然としていない。
ST-3000DM001の新規HDDのみをD525MWにつないで、ポータブルDVDドライブから起動&WHS2011をインストール。
UEFIブートは有効のまま。

ややあってインストール完了。
早速WHS2011を起動して、ディスクの管理(管理ツール→コンピュータの管理)で容量を確認すると、
mbr
(参考画像)

GPTになっていない。
どうも事前にGPT設定でフォーマットしておくのはインストール時に無視される模様。
調べてみたら、2.UEFIブートでWindows OSをインストールするのようにBIOS起動時にboot selectでUEFI接続で起動しないといけないそうだ。
uefi boot
なるほど。 😉
確かにインストール時には通常起動になっているはずだ。

再度、インストールを試す。
boot menu(F10)でUEFIの光学ドライブを選択。
ところが、「ドライブに起動できるものがないよ(英文)」と言われる。
何度も…。
どうしても…。

ふと、キーボード&マウスの接続を疑う。
別にPS/2キーボードをつないで、「DVDから起動するか?(英文)」の際にキータッチ。
今度はきちんとインストール画面が出た。
DVD起動に必要なキー入力がUSB無線接続のキーボードだと認識しないようだ。
キーボード独自のスリープ状態に遷移してしまい、同時にまた「DVDから起動するか?」表示のカウントが早いせいもあり、キー入力を受け付けないようだった。

ちょっとした躓きがあったがインストール完了。
きちんとGPTシステムディスクでもD525MWから起動できた。
もう一台のST-3000DM001データディスクをつないで、早速ダッシュボードからサーバフォルダの移動を実行。
サーバフォルダを移動してから「ディスクの管理」で、Dドライブの容量を再設定。
Windows Home Server と GPT(再投稿)
VHDの制限によるものに準じた設定のためのようだ。
Windows 8 + WHS2011 でおうちサーバーをつくる(2)
次期WHS(2012?)ではきっと変わっていることだろう。

ちなみにデータディスクのサーバフォルダは移動に際して同名フォルダは上書きされて被上書きフォルダの内容は継承されないので注意が必要。
[FAQ:WHS2011]WHS2011の再インストール
?…。私の場合はなぜか移動禁止警告が出なかった。
一端外付けHDDに逃がしたからか?
ともかく要チェック。

gptへのクローンコピーは可能か?(というか顛末)

WHS2011のサーバはatomプロセッサを使っている。
intel D525MWというcpuオンボードマザーである。

これにはシステムドライブに1.5TBのサムスン製ドライブ。
それとデータドライブに3TBのシーゲート製(ST-3000DM001)ドライブの合計2台。

1.5TBだとクライアントバックアップデータだけで1TBもあるので、空き容量が少なく心許ない。
さらに、動画データの再生と一時保存を片方のHDDだけに任せている現状だと、データ転送時に動画再生が一時ストップしてしまい、視聴に不便。
これを2台とも3000DM001に統一して、余ったシステムHDDの方に一時保存を任せてしまおうというものである。
深夜時刻に自動バックアップを設定しているので、平時で不都合は感じないわけだ。
つまり、一石二鳥なわけである。 😉

ただし、データ引越に関連してわからないことが多々ある。
中でも二つ重要なことがある。
1.D525MWがGPTに対応しているか?
2.MBRからGPTに変換コピーができるか?

ま、そんなときはトライアンドエラー。
早速BIOSをチェック。
(F2)でBIOS setting。
intel bios
特段EFI関連の記述を見つけられない。(ただし、今ではUEFIの項目を見逃していた可能性を否定できないので自信は全くなし)
0098
ver.0098

そこで(F7)で今最新のflash ver.0130へアップデート。
今度はbootにUEFI bootの有効無効がある。
これをenableに設定。
UEFI起動時はBIOS起動の時画面がブラックアウトする2秒程度の時間が増えたようだ。
ここでGPTをチェックしているのだろう。
他のUEFIのグラフィカル(GUI)な画面に比べると、ただ既存のBIOSをGPT起動できるように対処させただけ、という印象。
まぁatomだし、これに2TB以上のHDDをシステムディスクとして使う人がいるのかどうかが疑問であるが、一方で、SATAコネクタが二つしかないという制約から使わざるを得ないという人もいそう。
私のことだが…。 🙄
SATA3GbでHDDなら2台、というのは一見合理的でわからなくもないが、コネクタ少なすぎ。
もし3つあるなら、システムはSSDに変更してしまえば簡単にデータ移行できそうなのに…。
次期atomはUSB3.0にも対応するらしいので、それに期待しよう。
ともかく、これなら「1.D525MWがGPTに対応しているか?」はクリアできそうだ。(まだ、この時点では起動は試せていないのだが…)

さて、念のため新HDDをGPTでセットしておこうと思いUSB変換してwindowsに接続したら、746.39GBしか認識しない。
746.39GB
どうやら2TB以上に対応していないUSBコネクタだったようで、今度はサムスンと新HDDをD525MWにつけてWHSを立ち上げてGPTへ。
gpt
それからクローンコピーを試す。

毎度のeaseus todo backupの登場。
USBポータブルDVDドライブをくっつけて、DVDから起動。
だが、todo backupだとサムスンのHDDは認識するが、3000DM001を認識してくれない。
バージョン4.5と最新ではないからだろうと、現状最新の5.5を試すもやはり認識しない。
おかしい、GPT対応と謳っているのに…。 ❓
ならばと、このままWHS2011を立ち上げてみたらどうだろうかとやってみると、こちらはきちんとGPTドライブとして認識している。
BIOSでも新HDDは認識されている。
今度はtodo backupをWHSにインストールしてから試してみようと思ったら、server製品はビジネス用途として無料使用(インストール自体)を認めてない様子。
HD革命/copydrive ver.4でも試してみたが、これはMBRはMBR、GPTはGPTに、という風に元から先へ同じ形式にしか対応していないようだ。
結局、(絶対そうだとは言えないが)私の環境の場合はMBR→GPTのクローンコピーはできないという結果に至った。 😥
HD革命/copydrive ver.5は変換に対応しているそうなので、これなら可能かも知れないが…。

nexus7 でSDカードのAVIを見る

nexus7(タブレット全般)が便利なのは間違いないが、nexus7にはSDカードスロットがない。
ラジコンで空撮した動画をすぐ見るにはノートPCがもっぱらなのではあったが、やはりかさばる。

ならばと、nexus7に外付けUSBメモリカードリーダーをつけてやればいい。
ELECOM MRS-MB01BK

他にサンワサプライなどでもnexus7に使えるものがあるようだったが、ともかくこれは値段が安い。
二千円くらい出すのなら、ユニットコムやドスパラのタブレットなら一万円弱でカードスロットがそもそもついているからそれを買った方がいい。
いや、楽しそうだから…。 😉

アプリはこちら。
Nexus Media Importer

空撮カメラは以前のものと変わりないので、動画の保存形式はAVI。
MX動画プレーヤー

特段不都合無く、これでしっかり再生できた。
空撮カメラの解像度からすればnexus7程度のインチで充分。

しかし、気になるところもある。
やはり、タブレットのUSBコネクタにぷらんぷらんとだらしなくくっついたカードリーダーが邪魔くさいが、これは仕方ないとあきらめる。 🙄
microSDカードスロットにはカードをまっすぐ挿入しないと微妙な隙間に入ってしまうという、これまたしょうもないことがあるがこれもあきらめる。
再生してみて不要な動画と判断した場合のファイルの削除方法がいまいちよくわからないのが今の一番の悩み、か。

vmw5バッチ登録後に破損

TMPGENC VMW5を使い始めてしばらく経つが、すっかり「プロジェクトの保存」を使わなくなった。
バッチ登録しておけば順次エンコしてくれるし、プロジェクトとしても保存、また連携編集ができるから。

そんな中、windows7 64bitでXfast ramを使用しているとメモリーの「システム予約」が8GBも占有されてしまうことに改めて気づいた。
Xfast ramを解除するとそれも無くなるので、もしかしたら、いや万が一にもアドレスマップに使用されているのだろうか。
11GB使うのに8GBのマップなんてあり得ない…。

で、BIOSから再度セッティングしていたときのこと。
BIOSを終了してもう一度postになると思いきや、asrock 870 extreme3 R2.0だとすぐにOS起動につながるようで、それを知らずに電源ボタンを押した。
すると見事に数秒後に強制シャットダウン。
しまった! 😥
と思ったものの、すでに遅く。
再度起動してみると、→スタートアップ修復となり、→システムの復元と相成った。

するとどうしたことか、バッチ登録してあったVMW5バッチ処理に登録していたプロジェクトが全て使えなくなって…。
vmw5stop_1

連係編集では…。

vmw5stop_2
涙が出そうである。
かなりのダメージ。 🙁
これって修復可能なものなのだろうか?

<2013.4.15追記>

autosavebatchlist
バッチリストを更新すると、これらファイルが更新されるようで、もしかしたらこれの回復で何とかなる、のだろうか?
気づいたばかりなので詳細不明。